Compatible Makefile

Submitted by rahulsoni on Wed, 12/04/2013 - 13:04

We are attempting to install LIGGGHTS in ALTIX ICE 8400 EX SUPERCOMPUTER

The procedure followed can be found at and Makefile.opensuse-mpi can be found at

However, I have been informed that I have to check the processor version as below and provide the compatible makefile.

service0 scratch/swatim> cat /proc/version
Linux version (geeko@buildhost) (gcc version 4.3.4 [gcc-4_3-branch revision 152973] (SUSE Linux) ) #1 SMP 2010-05-20 11:14:20 +0200

Can anyone please help me in troubleshooting this :)