illegal pair_style command

Submitted by manjura on Tue, 06/25/2013 - 01:39


I was trying to run LIGGGHTS examples using liggghts executable. But it shows the following error -
ERROR: Illegal pair_style command

I am using newest version of LIGGGHTS. But when i write 'liggghts' on terminal shows-
LIGGGHTS 1.5 based on lammps-10Mar10

What might be the reason for that error?

Please help me out.